Online-Roleplaying.community

Go Back   Online-Roleplaying.community > Public Commonness > Inquiries

Reply
Thread Tools
  #1  
Unread 29th of July, 2009, 07:54
Croaker's Avatar
Croaker
Mohrg [GM]

User is offline
 
Join Date: Mar 2009
Member: #7487
Posts: 1,003 (0.28 per day)
WYSIWYG gone bonkers?

I can't seem to use the WYSIWYG editor anymore, I have to manipulate the mark-up language manually and when I bring up a post to edit it, all the mark-up language is there and I have to toy around with that.

It's rather annoying. Is this happening to anyone else?
Reply With Quote
  #2  
Unread 29th of July, 2009, 08:08
itches's Avatar
itches
Vampire Lord [Epic Admin]

User is offline
 
Join Date: Jan 2002
Member: #10
Location: Castle Greyskull
Posts: 13,740 (2.23 per day)
Let's try the obvious and simple first. Is it still showing you the standard editor instead of WYSIWYG?
__________________
@}-`-- Coffee + Hate = itches
Reply With Quote
  #3  
Unread 29th of July, 2009, 10:06
zachol's Avatar
zachol
Flesh Colossus [Epic GM]

User is offline
 
Join Date: Jan 2005
Member: #1103
Location: Glorious Nippon
Posts: 8,153 (1.61 per day)
There's a preference that might've been bumped (dunno why), that changes the default view.

User CP > Edit Options (under Settings & Options, on the left) > Message Editor Interface (under Miscellaneous, near the bottom)
The three options are Basic, Standard, and Full. Might've been switched to the Standard option accidentally.
__________________
Sleepy cat is sleepy.
Reply With Quote
  #4  
Unread 29th of July, 2009, 13:25
LeadPal's Avatar
LeadPal
One Huecuva Guy [Epic GM]

User is offline
 
Join Date: Oct 2005
Member: #1488
Location: Canada, eh?
Posts: 3,254 (0.68 per day)
Could have something to do with your browser.
Reply With Quote
  #5  
Unread 29th of July, 2009, 14:21
Croaker's Avatar
Croaker
Mohrg [GM]

User is offline
 
Join Date: Mar 2009
Member: #7487
Posts: 1,003 (0.28 per day)
I'm completely daft. It was my brower. Safari is AWFUL, by the way. First, it started using 140% of my CPU. Then, it messed up the WYSIWYG editor.

Someone get LeadPal a cookie--he called it.

Problem has been solved. Switched to Firefox, like I should have when I first got this machine.
Reply With Quote
  #6  
Unread 2nd of August, 2009, 23:57
Lando The Archmagi's Avatar
Lando The Archmagi
Death Knight [Epic GM]

User is offline
 
Join Date: Apr 2004
Member: #682
Location: Marietta, GA
Posts: 4,868 (0.91 per day)
I've had better usage out of Safari rather than IE. I used Firefox a few times years ago, but not lately.
Reply With Quote
  #7  
Unread 3rd of August, 2009, 11:41
zachol's Avatar
zachol
Flesh Colossus [Epic GM]

User is offline
 
Join Date: Jan 2005
Member: #1103
Location: Glorious Nippon
Posts: 8,153 (1.61 per day)
I'm relatively finicky about my tabs (preciousss tabsesss...), and there's a Japanese dictionary addon (Rikaichan) I need. If not for those, I'd be fine with Safari.
Firefox's RAM usage ticks me off. For some reason cutting the process doesn't fix it, either - I actually have to restart, which I otherwise never have to do on a Mac.
__________________
Sleepy cat is sleepy.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 20:15.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Graphics by Koert van Kleef (T0N!C) and Lyle Warren