Online-Roleplaying.community

Go Back   Online-Roleplaying.community > Public Commonness > Inquiries

Reply
Thread Tools
  #1  
Unread 15th of January, 2009, 17:23
Linklegacy77's Avatar
Linklegacy77
Spectral Savant of the Aether. [Epic GM]

User is offline
 
Join Date: Mar 2006
Member: #1662
Location: United States
Posts: 5,944 (1.28 per day)
Thread Vanishing?

I've encountered some kind of glitch recently where a thread I attempted to post in my forum would not actually appear after posted, even though I would get the usual response for posting a thread. Any idea what would be causing this?
Reply With Quote
  #2  
Unread 15th of January, 2009, 17:38
itches's Avatar
itches
Vampire Lord [Epic Admin]

User is offline
 
Join Date: Jan 2002
Member: #10
Location: Castle Greyskull
Posts: 13,740 (2.24 per day)
Now that is odd. We've had one or two similar issues with people using the Quick Reply box, but never an entire new thread. I'll have a poke around and see if I can find anything.
__________________
@}-`-- Coffee + Hate = itches
Reply With Quote
  #3  
Unread 19th of January, 2009, 11:56
Linklegacy77's Avatar
Linklegacy77
Spectral Savant of the Aether. [Epic GM]

User is offline
 
Join Date: Mar 2006
Member: #1662
Location: United States
Posts: 5,944 (1.28 per day)
Thanks, let me know if you find anything.
Reply With Quote
  #4  
Unread 19th of January, 2009, 15:17
itches's Avatar
itches
Vampire Lord [Epic Admin]

User is offline
 
Join Date: Jan 2002
Member: #10
Location: Castle Greyskull
Posts: 13,740 (2.24 per day)
It's still doing it? When you post a new thread, it processes it and shows you thread has been posted. Is that right? But when you go to look at the forum the thread is gone?
__________________
@}-`-- Coffee + Hate = itches
Reply With Quote
  #5  
Unread 21st of January, 2009, 03:54
Linklegacy77's Avatar
Linklegacy77
Spectral Savant of the Aether. [Epic GM]

User is offline
 
Join Date: Mar 2006
Member: #1662
Location: United States
Posts: 5,944 (1.28 per day)
Yeah, that was the result.
Reply With Quote
  #6  
Unread 21st of January, 2009, 04:30
itches's Avatar
itches
Vampire Lord [Epic Admin]

User is offline
 
Join Date: Jan 2002
Member: #10
Location: Castle Greyskull
Posts: 13,740 (2.24 per day)
Next time to try to do it, keep track of the URL it gives you for the thread.
__________________
@}-`-- Coffee + Hate = itches
Reply With Quote
  #7  
Unread 26th of January, 2009, 12:55
Linklegacy77's Avatar
Linklegacy77
Spectral Savant of the Aether. [Epic GM]

User is offline
 
Join Date: Mar 2006
Member: #1662
Location: United States
Posts: 5,944 (1.28 per day)
Weird, it's working now.
Reply With Quote
  #8  
Unread 26th of January, 2009, 13:13
itches's Avatar
itches
Vampire Lord [Epic Admin]

User is offline
 
Join Date: Jan 2002
Member: #10
Location: Castle Greyskull
Posts: 13,740 (2.24 per day)
Magic!
__________________
@}-`-- Coffee + Hate = itches
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 17:48.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Graphics by Koert van Kleef (T0N!C) and Lyle Warren